Bug 431776 - Installing on VMWare Workstation 5.5 VM, Anaconda crashes after partitioning
Installing on VMWare Workstation 5.5 VM, Anaconda crashes after partitioning
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-02-06 16:48 EST by Joe McDonagh
Modified: 2008-02-07 12:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 12:48:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved Exception Report (361.24 KB, text/plain)
2008-02-06 16:48 EST, Joe McDonagh
no flags Details

  None (edit)
Description Joe McDonagh 2008-02-06 16:48:24 EST
Description of problem:
Going through an install works all the way up until it is setting up the
partition layout and encryption. It formats the partitions, then the installer
borks and gets an uncaught exception. The report is attached. Unchecking the new
 encryption feature didn't fix it.

Version-Release number of selected component (if applicable):
anaconda 11.4.0.31

How reproducible:
Every time

Steps to Reproduce:
1. Boot up the virtual machine in VMware Workstation 5.5.5 with 8 GB IDE virtual
drive, start install.
2. Next through everything (except I disabled ipv6).
3. Death.
  
Actual results:
See #3 in "Steps to Reproduce"

Expected results:
I installed with Rawhide on a non VM the other day, so I expected it to be like
that.

Additional info:
Comment 1 Joe McDonagh 2008-02-06 16:48:24 EST
Created attachment 294156 [details]
Saved Exception Report
Comment 2 Joe McDonagh 2008-02-07 10:21:39 EST
Same thing on VMware Server 1.0.4
Comment 3 Jeremy Katz 2008-02-07 10:33:26 EST
It happens on all installs and is caused by the rescue mode encrypted device support
Comment 4 David Lehman 2008-02-07 12:48:57 EST
A fix for this should appear in tomorrow's tree.

Note You need to log in before you can comment on or make changes to this bug.