Bug 431818 - Running lokkit to change selinux config leads to traceback
Summary: Running lokkit to change selinux config leads to traceback
Status: CLOSED DUPLICATE of bug 430963
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9Blocker
TreeView+ depends on / blocked
 
Reported: 2008-02-07 03:14 UTC by Jeremy Katz
Modified: 2008-02-07 11:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 11:18:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2008-02-07 03:14:46 UTC
Running '/usr/sbin/lokkit -f --quiet --nostart --selinux=disabled' leads to a
traceback when run from a fresh install
Traceback (most recent call last):
  File "/usr/sbin/lokkit", line 229, in <module>
    config.selinuxtype = old_config.selinuxtype
NameError: name 'old_config' is not defined

Comment 1 Thomas Woerner 2008-02-07 11:18:36 UTC

*** This bug has been marked as a duplicate of 430963 ***


Note You need to log in before you can comment on or make changes to this bug.