Bug 431830 - Fedora 9 Alpha Graphical Install Broken In VMWare Player
Fedora 9 Alpha Graphical Install Broken In VMWare Player
Status: CLOSED DUPLICATE of bug 431593
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 02:07 EST by Bruce A. Locke
Modified: 2008-02-07 13:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 13:18:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Failed 'startx' screen scrape (13.97 KB, image/png)
2008-02-07 06:19 EST, Ben McCann
no flags Details

  None (edit)
Description Bruce A. Locke 2008-02-07 02:07:33 EST
Description of problem:

During attempts to boot the i386 install DVD of the first Fedora 9 Alpha release
in VMware player the X server will not start.  It briefly flashes a message
about being unable to start X with the VESA driver.  Shouldn't it be using the
VMWARE specific driver?


Version-Release number of selected component (if applicable):

VMWare Player 2.0.2 (host OS is Windows XP x86)
Fedora 9 Alpha DVD iso for x86

How reproducible / Steps to Reproduce:

Create a vmware VMX bundle using easyvmx.com and attempt to install Fedora 9
Alpha.  Happens every time here.
Comment 1 Ben McCann 2008-02-07 06:19:26 EST
Created attachment 294199 [details]
Failed 'startx' screen scrape

I got hit by this too. I logged in as root and tried to 'startx' manually. The
X server (or, more accurately, the dynmamic linker) reported that vmware_drv.so
had an undefined symbol PictureScreenPrivateIndex.

I'll attach a screen shot from this shell.
Comment 2 Matěj Cepl 2008-02-07 13:18:30 EST

*** This bug has been marked as a duplicate of 431593 ***

Note You need to log in before you can comment on or make changes to this bug.