Bug 431851 - dmraid not detected during install
dmraid not detected during install
Status: CLOSED DUPLICATE of bug 429713
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-02-07 07:20 EST by Lorenzo Stramaccia
Modified: 2008-02-07 11:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 11:34:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception report (26.65 KB, text/plain)
2008-02-07 07:20 EST, Lorenzo Stramaccia
no flags Details

  None (edit)
Description Lorenzo Stramaccia 2008-02-07 07:20:59 EST
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 9 alpha


How reproducible:
I-ve booted from a Fedora 9 alpha cd, started the installation process and after
setting the root password anaconda will crash

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Impossible to install the OS on hard drive

Expected results:
Continue the setup

Additional info:
It seems that the live cd cannot access any hard disk. Under Places->Computer it
shows all my hd but i cannot access them, a double click on a volume will
produce no effects
Comment 1 Lorenzo Stramaccia 2008-02-07 07:20:59 EST
Created attachment 294203 [details]
exception report
Comment 2 Will Woods 2008-02-07 11:34:08 EST

*** This bug has been marked as a duplicate of 429713 ***

Note You need to log in before you can comment on or make changes to this bug.