Bug 431860 - RPM 32/64-bit share the same files leaving last package on removal in invalid state
RPM 32/64-bit share the same files leaving last package on removal in invalid...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rpm (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Panu Matilainen
:
: 474094 (view as bug list)
Depends On: 350481 454887
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 09:28 EST by Panu Matilainen
Modified: 2009-01-20 15:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:48:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 RHEL Product and Program Management 2008-06-02 16:19:08 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 Panu Matilainen 2008-12-02 11:51:53 EST
*** Bug 474094 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2009-01-20 15:48:10 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0079.html

Note You need to log in before you can comment on or make changes to this bug.