Bug 431890 - Incorrect? file in kde-settings
Incorrect? file in kde-settings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 12:31 EST by Laurent Rineau
Modified: 2008-02-19 08:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 08:43:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Rineau 2008-02-07 12:31:09 EST
Description of problem:
$ 
rpm -qf /usr/share/kde-settings/kde-profile/default/share/config/clock_panelapplet_wkid8g4h1bgjtsrqvan0_rc
kde-settings-3.5-36.fc8.1

All is said. Is that file really needed? Its name looks like a temporary rc 
file.
Comment 1 Rex Dieter 2008-02-07 12:44:34 EST
You're likely right.
Comment 2 Rex Dieter 2008-02-19 08:43:30 EST
fixed in cvs.  will be included in next release.

* Tue Feb 19 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5-37
- omit errant clock_pannelapplet_wkid..._rc (#431890)
- include pulseaudio.sh, gpg-agent-*.sh scripts in tarball too

Note You need to log in before you can comment on or make changes to this bug.