Bug 431971 - configure script changes for jakarta-commons-daemon on ia64
configure script changes for jakarta-commons-daemon on ia64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jakarta-commons-daemon (Show other bugs)
rawhide
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Permaine Cheung
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2008-02-07 23:40 EST by Doug Chapman
Modified: 2008-02-08 11:36 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-08 11:36:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
configure script fix for ia64 (302.21 KB, patch)
2008-02-07 23:40 EST, Doug Chapman
no flags Details | Diff
configure script patch (579 bytes, patch)
2008-02-08 10:52 EST, Doug Chapman
no flags Details | Diff

  None (edit)
Description Doug Chapman 2008-02-07 23:40:48 EST
Description of problem:
In order to build on ia64 a minor update is needed to the configure script in
src/native/unix/.  The attached patch fixes the issue.

We would like to see this incorporated soon since this is a dependency for other
packages.

thanks,

- Doug

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2008-02-07 23:40:48 EST
Created attachment 294304 [details]
configure script fix for ia64
Comment 2 Permaine Cheung 2008-02-08 10:31:48 EST
the attachment seems to be a binary file.
Comment 3 Doug Chapman 2008-02-08 10:52:30 EST
Created attachment 294368 [details]
configure script patch

oops, must have grabbed the wrong file when I posted.  that is the second one I
mucked up and uploaded the file on yesterday!

Attaching the correct patch now.

thanks,

- Doug
Comment 4 Permaine Cheung 2008-02-08 11:36:47 EST
thanks for the patch, it's been incorporated and rebuilt in rawhide.

Note You need to log in before you can comment on or make changes to this bug.