Bug 431985 (CVE-2008-0655) - CVE-2008-0655 acroread: unspecified vulnerabilities
Summary: CVE-2008-0655 acroread: unspecified vulnerabilities
Status: CLOSED ERRATA
Alias: CVE-2008-0655
Product: Security Response
Classification: Other
Component: vulnerability   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL: http://nvd.nist.gov/nvd.cfm?cvename=C...
Whiteboard: source=cve,reported=20080207,public=2...
Keywords: Security
Depends On: 432657 432658 432659
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-08 09:02 UTC by Tomas Hoger
Modified: 2008-07-21 09:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-21 09:36:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2008:0144 normal SHIPPED_LIVE Critical: acroread security update 2008-02-22 16:57:24 UTC

Description Tomas Hoger 2008-02-08 09:02:57 UTC
Common Vulnerabilities and Exposures assigned an identifier CVE-2008-0655 to the following vulnerability:

Multiple unspecified vulnerabilities in Adobe Reader before 8.1.2 have
unknown impact and attack vectors.

References:
http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403079&sliceId=1
http://www.securityfocus.com/bid/27641
http://www.frsirt.com/english/advisories/2008/0425
http://secunia.com/advisories/28802

Comment 1 Tomas Hoger 2008-02-08 09:07:55 UTC
SecurityFocus in exploit section for bid links to Immunity web page.   According
to other sources, Immunity's CANVAS provides working PoC:

http://www.eweek.com/c/a/Security/Adobe-Ships-Silent-Fix-for-Critical-PDF-Reader-Flaw/


Comment 2 Tomas Hoger 2008-02-08 10:06:19 UTC
Adobe advisory with no details provided at the moment:

http://www.adobe.com/support/security/advisories/apsa08-01.html

Comment 5 Red Hat Product Security 2008-07-21 09:36:47 UTC
This issue was addressed in:

Red Hat Enterprise Linux Extras:
  http://rhn.redhat.com/errata/RHSA-2008-0144.html




Note You need to log in before you can comment on or make changes to this bug.