Bug 432128 - AisleRiot (Spider 3 decks) looses track of some cards
AisleRiot (Spider 3 decks) looses track of some cards
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-08 18:24 EST by Horst H. von Brand
Modified: 2008-02-09 07:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-09 07:39:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 515399 None None None Never

  None (edit)
Description Horst H. von Brand 2008-02-08 18:24:59 EST
Description of problem:
Often when finishing up the game there are cards "unmatched", for example all
hearts except the Jack and the Jack of diamonds. It seems to happen only with
picture cards (Jack, Queen, King). Even though the suit isn't complete, you can
close the game this way.

Version-Release number of selected component (if applicable):
gnome-games-2.21.90-1.fc9.i386

How reproducible:
Very often

Steps to Reproduce:
1. Play Spider 3 suits to the end
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-02-08 18:43:59 EST
Sorry, I seem to have misunderstood the rules. Playing around with the game, it
looks like you can take any sequence King down to As out of the tableau, even if
the suits don't match. This is different from classical Spider, is that OK?
Comment 2 Hans de Goede 2008-02-09 07:39:08 EST
(In reply to comment #1)
> Sorry, I seem to have misunderstood the rules. Playing around with the game, it
> looks like you can take any sequence King down to As out of the tableau, even if
> the suits don't match. This is different from classical Spider, is that OK?

I've no idea, therefor I've forward this bug upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=515399

Please add yourself to the upstream bug's CC list and discuss things further there.

Note You need to log in before you can comment on or make changes to this bug.