Bug 432248 - Rkward does not have php defined as a dependency
Rkward does not have php defined as a dependency
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rkward (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Pierre-Yves
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 07:52 EST by Paul Smith
Modified: 2008-02-18 22:16 EST (History)
0 users

See Also:
Fixed In Version: 0.4.9-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 22:11:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2008-02-10 07:52:36 EST
Some features of Rkward require php. Should not php be defined as a dependency,
in order to have php installed (by yum) when Rkward is installed?

Paul
Comment 1 Pierre-Yves 2008-02-10 09:28:20 EST
Corrected 
Requires: php-cli

Thanks for the remarks
Comment 2 Fedora Update System 2008-02-10 09:40:17 EST
rkward-0.4.9-2.fc7 has been submitted as an update for Fedora 7
Comment 3 Fedora Update System 2008-02-10 09:43:11 EST
rkward-0.4.9-2.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-02-18 22:11:12 EST
rkward-0.4.9-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-02-18 22:16:19 EST
rkward-0.4.9-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.