Bug 432273 - mono crash while building beagle
mono crash while building beagle
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 15:04 EST by drago01
Modified: 2008-03-06 04:56 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.9-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 04:56:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2008-02-10 15:04:25 EST
Description of problem:
I was doing a beagle scratch build in koji and by accident used dist-f9 (wanted
F8) but this way I found a bug in mono. The build failed due to mono crashing. 
See: http://koji.fedoraproject.org/koji/getfile?taskID=412429&name=build.log

Version-Release number of selected component (if applicable):
mono-1.2.6-6.1.fc9

How reproducible:
N/A have not tryed again.

Steps to Reproduce:
1.build beagle with mono-1.2.6-6.1.fc9

Actual results:
Build fails due to crash

Expected results:
Should not crash

Additional info:
http://koji.fedoraproject.org/koji/getfile?taskID=412429&name=build.log
Comment 1 Xavier Lamien 2008-03-06 04:56:35 EST
Scratch build successed against mono-1.9-1.fc9
Comment 2 Xavier Lamien 2008-03-06 04:56:59 EST
--> http://koji.fedoraproject.org/koji/taskinfo?taskID=496731

Note You need to log in before you can comment on or make changes to this bug.