Bug 432275 - Update hplip to support newer HP printer models
Update hplip to support newer HP printer models
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hplip (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Tim Waugh
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 15:26 EST by Daniel Riek
Modified: 2008-02-11 08:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 08:59:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2008-02-10 15:26:07 EST
Description of problem:The version of hplip in RHEL 5 does not support newer HP
printer models such as the Photosmart C7280. While printing is still possible
via cups, other functions such as scanning won't work.
Comment 1 Tim Waugh 2008-02-11 06:37:24 EST
The trouble with HPLIP is that there is no distinction between stable
bug-fix-only changes and new features -- upgrading to the latest release would
force a change in our SELinux policy and in several other packages.  The
consequences of this type of upgrade are still being sorted out in Fedora, and
are not yet ready for Enterprise use.

Note You need to log in before you can comment on or make changes to this bug.