Bug 432285 - Anaconda reports 'exception' and aborts upgrade from Fedora 7 to 8
Summary: Anaconda reports 'exception' and aborts upgrade from Fedora 7 to 8
Status: CLOSED DUPLICATE of bug 374891
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: athlon
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-10 22:14 UTC by Steven Patterson
Modified: 2008-02-11 04:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 04:13:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda found an exception and aborted (49.98 KB, text/plain)
2008-02-10 22:14 UTC, Steven Patterson
no flags Details

Description Steven Patterson 2008-02-10 22:14:29 UTC
Description of problem:  Anaconda found an exception while upgrading Fedora from
7 to 8, and aborted the upgrade.


Version-Release number of selected component (if applicable):  The version of
Anaconda included with Fedora-8-dvd-i386.

How reproducible:  It happens with every attempt to upgrade.


Steps to Reproduce:
1.  Boot Fedora-8-dvd-i386 
2.  Select 'upgrade an existing system', wherein existing system is Fedora 7
3.  Run upgrade
  
Actual results:  Anaconda reports an exception and aborts.  See attached file.


Expected results:


Additional info:

Comment 1 Steven Patterson 2008-02-10 22:14:29 UTC
Created attachment 294519 [details]
Anaconda found an exception and aborted

Comment 2 Chris Lumens 2008-02-11 04:13:15 UTC

*** This bug has been marked as a duplicate of 374891 ***


Note You need to log in before you can comment on or make changes to this bug.