Bug 432291 - Browser completely non-responsive running some javascript pages
Browser completely non-responsive running some javascript pages
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
unresponsiveJavaScript
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 18:30 EST by Orion Poplawski
Modified: 2008-02-18 09:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 09:49:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 384323 None None None Never

  None (edit)
Description Orion Poplawski 2008-02-10 18:30:08 EST
Description of problem:

Notice while using the redhat bugzilla query page.  Browser is completely
unresponsive while the javascript query loading components and other lists runs.

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.16.nightly20080206.fc9.i386
Comment 1 Matěj Cepl 2008-02-16 13:33:27 EST

*** This bug has been marked as a duplicate of 431162 ***
Comment 2 Matěj Cepl 2008-02-18 08:36:42 EST
Sorry, this is not really a duplicate. The issue here is that FF should be
multi-threaded and not caught by slow Javascript in one tab. Quite certainly,
this will be CLOSED/UPSTREAM, but not sure which upstream bug it  is ;-)
Comment 3 Matěj Cepl 2008-02-18 09:49:39 EST
We found that this bug has been already registered in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=384323) and believe that it is
more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.
Comment 4 Matěj Cepl 2008-02-18 09:50:35 EST
There is also a lot upstream bugs blocking the 384323.

Note You need to log in before you can comment on or make changes to this bug.