Bug 432294 - f8 crashed during boot due to kernel: ACPI Exception (battery-0184): AE_SUPPORT, Extracting size _BST [20070126]
f8 crashed during boot due to kernel: ACPI Exception (battery-0184): AE_SUPPO...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 19:13 EST by Gatis
Modified: 2009-01-09 00:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 00:58:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages - messages from firdt boot till crash (133.75 KB, text/plain)
2008-02-10 19:13 EST, Gatis
no flags Details

  None (edit)
Description Gatis 2008-02-10 19:13:56 EST
Description of problem:
I have ACER Aspire 3003 on which I installed f8 from Fedora 8 i386 DVD.
Installation worked fine and also first boot was successful. I run yum update to
get latest updates. After full update I reboot computer and during boot f8
crashed with message:
Starting anacron: /etc/rc5.d/S99anacron: line 24: 2027 Segmentation fault  
/usr/bin/on_ac_power > /dev/null
/etc/rc.d/functions: line 181: 2031 Segmentation fault     $nice /bin/bash -c
"$corelimit >/dev/null 2>&1 ; $*"         [FAILED]

Information from /var/log/messages :
**** Cut ****
Feb 10 01:26:59 localhost kernel: ACPI Exception (battery-0184): AE_SUPPORT,
Extracting size _BST [20070126]
Feb 10 01:26:59 localhost kernel: BUG: unable to handle kernel NULL pointer
dereference at virtual address 00000001
Feb 10 01:26:59 localhost kernel: printing eip: c047d9a0 *pde = 14146067 *pte =
00000000 
Feb 10 01:26:59 localhost kernel: Oops: 0000 [#1] SMP 
Feb 10 01:26:59 localhost kernel: Modules linked in: autofs4 sunrpc
nf_conntrack_ipv4 xt_state nf_conntrack nfnetlink xt_tcpudp ipt_REJECT
iptable_filter ip_tables x_tables cpufreq_ondemand dm_mirror dm_multipath dm_mod
ipv6 arc4 snd_intel8x0 snd_intel8x0m ecb snd_seq_dummy blkcipher snd_ac97_codec
ac97_bus snd_seq_oss snd_seq_midi_event snd_seq b43 rfkill snd_seq_device
mac80211 snd_pcm_oss cfg80211 snd_mixer_oss input_polldev snd_pcm battery ac
snd_timer snd pcspkr button soundcore k8temp hwmon i2c_sis96x sis900 ssb
snd_page_alloc i2c_core mii joydev sg sr_mod cdrom usb_storage ata_generic
pata_sis libata sd_mod scsi_mod ext3 jbd mbcache uhci_hcd ohci_hcd ehci_hcd
Feb 10 01:26:59 localhost kernel: CPU:    0
**** Cut ****


Version-Release number of selected component (if applicable):
Linux version 2.6.23.14-115.fc8

How reproducible:

Steps to Reproduce:
1. Install f8 from DVD
2. boot from disc
3. get latest updates with "yum update"
4. reboot
  
Actual results:
f8 crashed during boot

Expected results:
system should boot in to f8

Additional info:
Comment 1 Gatis 2008-02-10 19:13:56 EST
Created attachment 294526 [details]
/var/log/messages - messages from firdt boot till crash
Comment 2 Bug Zapper 2008-11-26 04:46:46 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bug Zapper 2009-01-09 00:58:19 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.