Bug 432317 - Create kdeedu-kstars subpackage
Create kdeedu-kstars subpackage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeedu (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-02-11 04:12 EST by Marek Mahut
Modified: 2008-05-08 13:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 13:52:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Mahut 2008-02-11 04:12:20 EST
Description of the request:

As we are working on Astronomy spin, we have in plan to include kstarts, but it
seems that kdeedu package itself is too large. I've spoken with people on
#fedora-kde and it looks like splitting kstarts to separate sub package is the
only way to resolve it. Please, is it possible before F9? :/


http://fedoraproject.org/wiki/SIGs/Astronomy
Comment 1 Rex Dieter 2008-02-11 07:57:03 EST
No promises, but the likelihood of this would of this being done in time would
be if someone were willing to help implement your wish. :) 
Comment 2 Marek Mahut 2008-02-11 08:25:04 EST
(In reply to comment #1)
> No promises, but the likelihood of this would of this being done in time would
> be if someone were willing to help implement your wish. :) 

Rex, the for the reply. I'll try to highlight it during next meeting and find
some help :)

Comment 3 Rex Dieter 2008-05-08 13:52:46 EDT
fixed in rawhide.

* Thu May 08 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.72-2
- -kstars subpkg (#432317)

Will likely to push this back to F-9 when kde-4.1 hits the streets.

Note You need to log in before you can comment on or make changes to this bug.