Bug 432401 - Buttons on firstboot screens are not on the screen.
Buttons on firstboot screens are not on the screen.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 14:56 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 15:41:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of firstboot (181.95 KB, image/jpeg)
2008-02-15 14:44 EST, Jay Fenlason
no flags Details

  None (edit)
Description Jay Fenlason 2008-02-11 14:56:19 EST
Description of problem:
See the picture I'll attach shortly.  On fenlason-lab1.boston.redhat.com, 
using F9A1, I had to guess where the Next buttons were during firstboot 
because they weren't on the screen.

Version-Release number of selected component (if applicable):


How reproducible:
Haven't tried.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Buttons not on screen.

Expected results:
Should be able to see buttons.

Additional info:
I adjusted the monitor to make sure it wasn't just overscanning, but no, the 
buttons just aren't on the screen image.
Comment 1 Chris Lumens 2008-02-15 10:49:28 EST
Could you attach the screenshot?
Comment 2 Jay Fenlason 2008-02-15 14:44:08 EST
Created attachment 295034 [details]
screenshot of firstboot

Here's the screenshot I promised.  As you can see, there are no visible
buttons.
Comment 3 Chris Lumens 2008-02-16 10:20:59 EST
firstboot is just using rhpxl to set up an X session running at 800x600.  Looks
like we're being set up with something else instead.
Comment 4 Adam Jackson 2008-02-18 10:18:56 EST
Blegh.  Attach /tmp/ramfs/X.log from when this happens please?
Comment 5 Adam Jackson 2008-02-18 14:15:03 EST
actually this is firstboot, so normal X log is fine.

further investigation reveals complete insanity in initial mode selection.
Comment 6 Adam Jackson 2008-03-04 15:41:41 EST
This should be fixed in xorg-x11-server-1.4.99.900-0.28.20080304.fc9, headed to
rawhide tomorrow.

Note You need to log in before you can comment on or make changes to this bug.