Bug 432432 - kernel-2.6.24.1-31.fc9.x86_64 complains about superblock of filesystem on boot
kernel-2.6.24.1-31.fc9.x86_64 complains about superblock of filesystem on boot
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 18:53 EST by Nathan G. Grennan
Modified: 2009-05-02 09:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-02 09:50:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2008-02-11 18:53:43 EST
Description of problem:
I tried running kernel-2.6.24.1-31.fc9.x86_64 on a fc8 system. I updated nash,
mkinitrd, udev, and dependencies. The kernel booted, and got as far as fsck of
/home, a ext3 raid5 array and complained about the superblock.

/dev/md2              1.4T  402G  869G  32% /home

I was using kernel-2.6.24.1-26.fc9.x86_64 before and still works after.
I have since tested kernel-2.6.24.1-26.fc9.x86_64 and it works.

Version-Release number of selected component (if applicable):
kernel-2.6.24.1-31.fc9.x86_64

How reproducible:
Haven't tried

Steps to Reproduce:
1. Install kernel-2.6.24.1-31.fc9.x86_64
2. Reboot system
  
Actual results:
Complaint by fsck about superblock

Expected results:
Normal boot

Additional info:
I have run diff against 28 and 31, and the diff reads like the changelog. My
best guess is it has something to do with the debug/striping changes. I doubt it
is the PPC changes.
Comment 1 Nathan G. Grennan 2008-02-14 15:53:52 EST
This seems to be an intermittent issue. I saw this last night with -28. I
rebooted and it went away.
Comment 2 Bug Zapper 2008-05-14 01:08:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Gianluca Varisco 2008-09-05 05:33:29 EDT
Nathan,

Do you still have problems with latest kernels so that we can mark the ticket as solved?

Note You need to log in before you can comment on or make changes to this bug.