This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 432449 - mono runtime requires -devel package
mono runtime requires -devel package
Status: CLOSED DUPLICATE of bug 380131
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-02-11 22:08 EST by Jeremy Katz
Modified: 2008-10-16 18:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 18:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-02-11 22:08:33 EST
The mono-winforms package requires libgdiplus-devel package.  Runtime packages
should not require -devel packages.
Comment 1 Bug Zapper 2008-05-14 01:08:26 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Dan Winship 2008-10-16 18:22:27 EDT

*** This bug has been marked as a duplicate of bug 380131 ***

Note You need to log in before you can comment on or make changes to this bug.