Bug 432554 - The lftp rpm does not find some needed libs
The lftp rpm does not find some needed libs
Status: CLOSED DUPLICATE of bug 432468
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Nagy
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-12 15:07 EST by Bruno Wolff III
Modified: 2016-07-26 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-12 15:26:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-02-12 15:07:56 EST
Description of problem:
When trying to run lftp I get:
liblftp-network.so: cannot open shared object file: No such file or directory
lftp: ftp - not supported protocol
liblftp-getdate.so: cannot open shared object file: No such file or directory
These libraries appear to be put in a subdirectory that perhaps isn't searched
by default.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install lftp-3.6.1-1.fc9.i386
2. Try to use it to download something
Actual results:
Above error message

Expected results:
That it would download the requested files.

Additional info:
Comment 1 Bruno Wolff III 2008-02-12 15:17:35 EST
I fixed the summary up. When I started writing the entry, I thought the files
weren't installed, not that they were installed but not being found.
Comment 2 Martin Nagy 2008-02-12 15:26:45 EST
Thanks for reporting this, but I already fixed this with lftp-3.6.1-2.fc9,
please try the updated package. Closing as duplicate.

*** This bug has been marked as a duplicate of 432468 ***

Note You need to log in before you can comment on or make changes to this bug.