Bug 432593 - hts-5.1-16 MEMORY test result FAIL on 128GB RAM under kernel-xen
hts-5.1-16 MEMORY test result FAIL on 128GB RAM under kernel-xen
Status: CLOSED DUPLICATE of bug 271681
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
x86_64 Linux
high Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Hardware Certification
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 02:04 EST by Ken Chan
Modified: 2008-07-16 17:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 10:18:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fail MEMORY log file (1.57 KB, application/octet-stream)
2008-02-13 02:04 EST, Ken Chan
no flags Details

  None (edit)
Description Ken Chan 2008-02-13 02:04:20 EST
Description of problem:

hts-5.1-16 MEMORY test result FAIL on 128GB RAM under kernel-xen (x86_64)

How reproducible:

Steps to Reproduce:
1. Install RHEL 5.1 (x86_64)
2. run MEMORY test under kernel-xen
  
Actual results:


Expected results:


Additional info:

MEMORY test PASSED on 64GB RAM configuration
CORE test PASSED on 128GB RAM configuration
See attachment file for MEMORY fail output log file
Comment 1 Ken Chan 2008-02-13 02:04:59 EST
Created attachment 294757 [details]
Fail MEMORY log file
Comment 2 Xu Bo 2008-02-13 04:11:53 EST
Ken,

I don't think the catalog is the place where you report the issues of HTS. Next
time please open a bug to track the issue of HTS. The product should be "Red Hat
Hardware Test Suite". I have changed this.

Thanks,
/xu
Comment 3 Greg Nichols 2008-02-27 10:18:13 EST

*** This bug has been marked as a duplicate of 271681 ***

Note You need to log in before you can comment on or make changes to this bug.