Bug 432594 - Please get rid of .conf suffix from nabi.conf
Please get rid of .conf suffix from nabi.conf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nabi (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: subhransu behera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 02:07 EST by Akira TAGOH
Modified: 2008-03-02 22:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-02 22:14:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2008-02-13 02:07:31 EST
Description of problem:
nabi isn't supposed to work on all of the locales. and since this is a XIM
server, that should be available through xim.conf and shouldn't appears on
im-chooser for  the insufficient locales.
im-chooser just picks up the xinput configuration files that has .conf suffix.
so nabi should get rid of .conf from nabi.conf, but just nabi say to put under
/etc/X11/xinit/xinput.d/

Version-Release number of selected component (if applicable):
nabi-0.18-8.fc9

How reproducible:
always

Steps to Reproduce:
1.run im-chooser with ja_JP.UTF-8 locale say
2.
3.
  
Actual results:
nabi is available there

Expected results:
should be hidden

Additional info:
If you have im-chooser 0.99 or later version installed and trying to test the
fix on them, please remember you have to do imsettings-reload otherwise it won't
be updated automatically so far.
Comment 1 subhransu behera 2008-02-15 06:50:42 EST
Fixed in: nabi-0.18-9.fc9

Note You need to log in before you can comment on or make changes to this bug.