Bug 432618 - Cannot use PCI pass through
Cannot use PCI pass through
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.1
All Linux
urgent Severity high
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
: Regression, ZStream
Depends On: 339421
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 08:17 EST by RHEL Product and Program Management
Modified: 2009-12-14 15:59 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0280
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 04:12:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix PCI passthrough (1.63 KB, patch)
2008-05-07 13:05 EDT, Daniel Berrange
no flags Details | Diff

  None (edit)
Description RHEL Product and Program Management 2008-02-13 08:17:13 EST
This bug has been copied from bug #339421 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 2 RHEL Product and Program Management 2008-02-13 08:19:05 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Bill Burns 2008-02-13 09:21:03 EST
Dev acked for Dan.
Comment 5 Daniel Berrange 2008-05-07 13:05:13 EDT
Created attachment 304785 [details]
Fix PCI passthrough

Patch which applies to RHEL-5.1.x Xen RPMs
Comment 9 Martin Jenner 2008-05-17 06:24:18 EDT
verified using test procedure in 339421
Comment 11 errata-xmlrpc 2008-05-20 04:12:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0280.html

Note You need to log in before you can comment on or make changes to this bug.