Bug 432640 - Automatically discover and configure virtual machines
Automatically discover and configure virtual machines
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.2
All Linux
high Severity low
: rc
: ---
Assigned To: Lon Hohberger
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 10:36 EST by Lon Hohberger
Modified: 2009-05-13 16:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 14:30:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2008-02-13 10:36:15 EST
Description of problem:

There's a disconnect between clusters and virtualization which needs to be
addressed.  One way to make it 100 times easier (that number is mathematically
derived, I assure you) to set up a cluster which manages virtual machines is to
have rgmanager automatically manage them at the administrator's option.

* There is already support to discover a single virtual machine.
* libvirt provides us the ability to shut down / start / etc. virtual machines,
as well as an API to get all known virtual machines (both currently running and
stopped).
Comment 1 RHEL Product and Program Management 2008-06-04 18:46:35 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Lon Hohberger 2008-07-15 11:25:34 EDT

*** This bug has been marked as a duplicate of 303101 ***
Comment 3 Lon Hohberger 2008-07-15 14:02:40 EDT
Reopening since, despite the naming with #303101, this is _NOT_ the same thing.
 Fixing titles of both bugzillas to make things less confusing.

Note You need to log in before you can comment on or make changes to this bug.