Bug 432682 - vmware driver in fedora 9 alpha 1 does not start due to missing symbol
vmware driver in fedora 9 alpha 1 does not start due to missing symbol
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmware (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 15:05 EST by Christopher Blizzard
Modified: 2008-02-14 07:29 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 07:29:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Blizzard 2008-02-13 15:05:47 EST
Description of problem:

When booting the Fedora 9 Alpha 1 CD under vmware fusion on the mac X fails to
start up to start the installation process.

Version-Release number of selected component (if applicable):

Fedora 9 Alpha 1 build
xorg-x11-drv-vmware-10.15.2-1.fc8

How reproducible:

Every time.

Steps to Reproduce:
1. Get a mac with vmware fusion.
2. Try and make a new virtual machine with the F9A1 LiveCD
3. FAIL

Additional info:

X server fails to start up with the following error:

dlopen: /usr/lib/xorg/modules/drivers//vmware_drv.so: undefined symbol:
PictureScreenPrivateIndex
(EE) Failed to load /usr/lib/xorg/modules/drivers//vmware_drv.so
(EE) Failed to load module "vmware" (loader failed, 7)
(EE) No drivers available.
Comment 1 Christopher Blizzard 2008-02-14 07:29:09 EST
Fixed in more recent versions of the vmware driver in rawhide.  Marking fixed.

Note You need to log in before you can comment on or make changes to this bug.