Bug 432684 - No sound after updating to kernel-2.6.23.15-137.fc8
No sound after updating to kernel-2.6.23.15-137.fc8
Status: CLOSED DUPLICATE of bug 431360
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 15:44 EST by Juan Camilo Prada Ojeda
Modified: 2008-03-10 22:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 22:55:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Camilo Prada Ojeda 2008-02-13 15:44:56 EST
Description of problem:
after updating to kernel-2.6.23.15-137.fc8 sound stop working even in the old kernel


How reproducible:
Just updating to the new kernel after a fresh installation of fedora 8

  
Actual results:
after updating and using system-config-soundcard, and performing the test, no
sound came out, but the souncard is detected as it still shows the information
of the soundcard

Expected results:
that things sound


Additional info:
this is my smolt profile
http://smolt.fedoraproject.org/show?UUID=c8dbb9d3-a9bd-4ba6-b92e-4a294ba5a95f
Comment 1 Juan Camilo Prada Ojeda 2008-03-10 22:55:38 EDT

*** This bug has been marked as a duplicate of 431360 ***

Note You need to log in before you can comment on or make changes to this bug.