Bug 432719 - Cannot retrieve kickstart file via http
Cannot retrieve kickstart file via http
Status: CLOSED DUPLICATE of bug 430551
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2008-02-13 18:45 EST by Orion Poplawski
Modified: 2008-03-20 10:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-20 10:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-02-13 18:45:42 EST
Description of problem:

PXE boot config:

        kernel fedora/development/i386/vmlinuz
        append root=/dev/ram initrd=fedora/development/i386/initrd.img
ks=http://sw.cora.nwra.com/ks/rawhide-desk.cfg nokill

loader crashes:

libc (abort)
libc (cfree)

Version-Release number of selected component (if applicable):
Comment 1 Orion Poplawski 2008-02-19 11:06:34 EST
With, it no longer crashes but it cannot retrieve the file.

Last VT3 line:

ERROR: failed to retrieve http://sw.cora.nwra.com/ks/rawhide-laptop.cfg

I see an access from the machine in the server:

/var/log/httpd/access_log: - - [19/Feb/2008:09:01:32 -0700] "GET
/ks/rawhide-laptop.cfg HTTP/1.0" 200 10293 "-" "anaconda/"

and I can ping the machine.
Comment 2 Orion Poplawski 2008-02-27 14:03:21 EST
Still a problem with
Comment 3 Chris Lumens 2008-03-11 10:11:36 EDT
This works for me in
Comment 4 Orion Poplawski 2008-03-11 11:58:53 EDT
But not for me.

INFO: file location: http://sw.cora.nwra.com/ks/rawhide-laptop.cfg
INFO: transferring http:///ks/rawhide-laptop.cfg to a fd
ERROR: failed to retrieve http://sw.cora.nwra.com///ks/rawhide-laptop.cfg

Access log on server looks good: - - [11/Mar/2008:09:55:16 -0600] "GET /ks/rawhide-laptop.cfg
HTTP/1.0" 200 11767 "-" "anaconda/"
Comment 5 Orion Poplawski 2008-03-17 14:08:26 EDT
Still present for me on
Comment 6 Chris Lumens 2008-03-20 10:40:33 EDT

*** This bug has been marked as a duplicate of 430551 ***

Note You need to log in before you can comment on or make changes to this bug.