Bug 432734 - Anaconda does not see iSCSI devices
Anaconda does not see iSCSI devices
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On: 431600
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 21:37 EST by Lubomir Kundrak
Modified: 2008-04-03 11:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 11:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-02-13 21:37:20 EST
Opening an Anaconda bug blocked by HAL one; Due to the following Anaconda is not
able to install to iSCSI target (though discovery and logging to targets works
perfectly now):

+++ This bug was initially created as a clone of Bug #431600 +++

Description of problem:

Now that anaconda relies on HAL for disks enumeration, it has become important
for hal to see the drives accessed via iSCSI. It is not the case now.

Version-Release number of selected component (if applicable):

kernel-2.6.24-9.fc9.i686
hal-0.5.10-4.fc9.i386

How reproducible:

Allways

Steps to Reproduce:
1. Set up a scsi target (netbsd-iscsi or scsi-initiator-utils packages might
come handy, or kernel-mode iscsitarget from livna)
2. Discover the target with iscsiadm -m discovery -m st -p localhost
3. Log in with iscsiadm -m node --login
4. See what does hald do
Comment 1 Taylor Boatright 2008-04-03 10:40:57 EDT
Changing to assigned.
Comment 2 Lubomir Kundrak 2008-04-03 11:33:14 EDT
This is already fixed.

Note You need to log in before you can comment on or make changes to this bug.