Bug 432756 - [kn_IN] Translation Error in gtk+ File
Summary: [kn_IN] Translation Error in gtk+ File
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2   
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks: 432933
TreeView+ depends on / blocked
 
Reported: 2008-02-14 05:03 UTC by A S Alam
Modified: 2013-07-03 00:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 00:21:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A S Alam 2008-02-14 05:03:22 UTC
Description of problem:
GTK's Translation has error while using s-c-date from terminal
Error Message on Termianl 

Version-Release number of selected component (if applicable):
gtk+-1.2.10-59.fc8.i386

How reproducible:
Everytime during runing GTK application (gedit, evince)

Steps to Reproduce:
1. run system-config-date from Terminal for Language
2. check terminal
3.
  
Actual results:
msgid "default:mm"
msgstr "ಪೂರ್ವನಿಯೋಜಿತ:mm"


Expected results:
should be clean Terminal
(Need to fix in translation)

Additional info:
http://l10n.gnome.org/POT/gtk+.gtk-2-12/gtk+.gtk-2-12.kn.po
Branches: gtk+2-12

Please Make sure Commit also should be Trunk, it seems people don't commit to
trunk, which can revert back all fixed changes and Translation status is really
low for Trunk (<30%)

Comment 1 Shankar Prasad 2008-02-15 05:01:44 UTC
I have Corrected the translations and saved the same to svn

Comment 2 Ankit Patel 2008-02-27 11:18:47 UTC
As translation has been corrected & submitted upstream, reassigning bug back to
the owner and qa component of the package to rebuild the package with latest
translation...

Comment 3 Rex Dieter 2008-02-27 13:00:52 UTC
This looks like gtk2 (too), reassigning.

Comment 4 Bug Zapper 2008-05-14 05:11:41 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Matthias Clasen 2008-06-17 00:21:07 UTC
This is fixed in gtk2-2.12.10-1.fc9, as far as I can tell.


Note You need to log in before you can comment on or make changes to this bug.