Bug 432762 - Fedora 9 KDE Live DVD doesn't log into KDE
Fedora 9 KDE Live DVD doesn't log into KDE
Status: CLOSED DUPLICATE of bug 428036
Product: Fedora
Classification: Fedora
Component: qimageblitz (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 02:40 EST by Jure Repinc
Modified: 2008-02-14 02:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 02:44:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xsession-errors (1.14 MB, text/plain)
2008-02-14 02:40 EST, Jure Repinc
no flags Details

  None (edit)
Description Jure Repinc 2008-02-14 02:40:32 EST
Description of problem:
I tried to run the KDE Live DVD of Fedora 9 for AMD64 and after showing a KDE 4
splashscreen it just returned to the login screen, If I pressed enter on this
screen the splashscren showed again but I still couldn't login and it just
returned back to login screen.


How reproducible:
Always


Steps to Reproduce:
1. Burn a KDE Live DVD (64-bit) of Fedora 9 Alpha 1
2. Start compter from the DVD
  
Actual results:
You only get back to login screen and can't get into KDE 4.

Expected results:
You should be logged into KDE 4 desktop.

Additional info:
I checked the .xsession-errors file in /home/fedora and I get this line in it:
ksmserver: error while loading shared libraries: libqimageblitz.so.4: cannot
enable executable stack as shared object
Comment 1 Jure Repinc 2008-02-14 02:40:32 EST
Created attachment 294896 [details]
xsession-errors
Comment 2 Kevin Kofler 2008-02-14 02:44:46 EST

*** This bug has been marked as a duplicate of 428036 ***

Note You need to log in before you can comment on or make changes to this bug.