Bug 432801 - Rework bug/knob.html.tmpl template to display bug statuses as radio button with drop down menu
Rework bug/knob.html.tmpl template to display bug statuses as radio button wi...
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks: RHBZ30UpgradeTracker
  Show dependency treegraph
 
Reported: 2008-02-14 09:07 EST by Noura El hawary
Modified: 2013-06-23 22:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 09:48:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noura El hawary 2008-02-14 09:07:17 EST
Currently in upstream bugzilla 3.2 the bug status are displayed each as a
separate radio button, but we need to change that to have only one radio button
for the bug statuses with drop down menu that contains all the different statuses.

This will require change to bug/knob.html.tmpl template and to process_bug.cgi
and Bugzilla/Bug.pm
Comment 1 David Lawrence 2008-03-04 09:48:53 EST
Closing as NEXTRELEASE since this will be reworked in a way that is similar to
what we were proposing by upstream for release in 3.2.

Dave

Note You need to log in before you can comment on or make changes to this bug.