Bug 432840 - Network installs fail
Network installs fail
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 13:08 EST by Gary Thomas
Modified: 2008-02-14 13:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 13:17:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Thomas 2008-02-14 13:08:20 EST
Description of problem:

Any sort of network install fails

Version-Release number of selected component (if applicable):

rawhide 2008-02-13 (anaconda 11.4.0.35)

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

NFS install - can't mount directory (it's there and worked yesterday)
HTTP install - failed to mount stage2 (no /dev/loop0 device)
Comment 1 Jeremy Katz 2008-02-14 13:17:46 EST
This is due to some changes to use system mount(8) instead of our own code
calling mount(2) and not having the binaries sucked in correctly.  I fixed in
git earlier today.  And the loop mounts were fixed by clumens yesterday

Note You need to log in before you can comment on or make changes to this bug.