Bug 432841 - RFE: Damned Lies showing head/trunk/tip first
RFE: Damned Lies showing head/trunk/tip first
Status: CLOSED WONTFIX
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 13:09 EST by Bart Couvreur
Modified: 2009-03-21 13:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-21 13:36:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Couvreur 2008-02-14 13:09:56 EST
Wouldn't it be great to show the the main branch (head/trunk/tip/... whatever
it's called) stats first? I've made the mistake of downloading the wrong branch
of something once or twice now, just because of the gut feeling that the latest
version of the translations was on top off all the other branches.

I've got the feeling that the current situation could cause some confusion for
people. I know that the links to the different branches exist, but it's human to
skip these and go for the first list of results. Could be me off course :-)

Anyway, it a suggestion, so comment a way.
Comment 1 Piotr Drąg 2009-03-21 13:36:50 EDT
Closing bugs related to deprecated DL/Tx 0.3 combo.

Note You need to log in before you can comment on or make changes to this bug.