Bug 432967 - FireFox 1.5.0.12 crashes constantly
FireFox 1.5.0.12 crashes constantly
Status: CLOSED DUPLICATE of bug 432386
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.1
i386 Linux
low Severity urgent
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-15 09:36 EST by Scott Griffin
Modified: 2008-02-16 11:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-16 11:41:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/hosts -- to test attaching with the firefox 1.5.0.12 (214 bytes, text/plain)
2008-02-15 17:20 EST, Matěj Cepl
no flags Details

  None (edit)
Description Scott Griffin 2008-02-15 09:36:45 EST
Description of problem:
When using the channeled version of FireFox 1.5.0.12 with Flash (channeled from
Red Hat RHN), whenever I click to add an attachment in the Red Hat Support area
or any other website the browser instantly crashes. It has to do with Flash or
some aspect of the function of adding an attachment. 

Version-Release number of selected component (if applicable):
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20080201 Red
Hat/1.5.0.12-9.el5 Firefox/1.5.0.12
Linux optiplex 2.6.18-53.1.13.el5 #1 SMP Mon Feb 11 13:27:52 EST 2008 i686 i686
i386 GNU/Linux



How reproducible:
Open FireFox click on add attachment, browser instantly crashes with no output
ot screen about error or reason.

Steps to Reproduce:
1. Open FireFox
2. Go to Red Hat Support site, click on add attachment.
3. Browser crashes and no output to screen.
  
Actual results:
I am not sure if this ties in with Flash or a bug in the browser or which. I
have only downloaded the Supported/Channeled version of FireFox and this is a
Server 5.1 RHEL5.1 workstation. 

Expected results:
Open FireFox, click add on attachment and the ability to add a log file without
crashing.

Additional info:
Please email me at scottg@abcfinancial.com for more info or log files.

Thank you,
Scott Griffin
Comment 1 Matěj Cepl 2008-02-15 17:20:05 EST
Created attachment 295049 [details]
/etc/hosts -- to test attaching with the firefox 1.5.0.12
Comment 2 Matěj Cepl 2008-02-15 17:23:06 EST
Apparently I was able to attach the above shown file with the firefox 1.5.0.12.
Do you have some other details which would help us to reproduce the bug here,
please? (Unfortunately, I am not able to use RH Support website now).
Comment 3 Christopher Aillon 2008-02-16 11:41:05 EST
http://rhn.redhat.com/errata/RHBA-2008-0147.html was released to address the
instability issue introduced in the previous RHSA.

*** This bug has been marked as a duplicate of 432386 ***

Note You need to log in before you can comment on or make changes to this bug.