Bug 432973 - Crash on drag and drop
Crash on drag and drop
Status: CLOSED DUPLICATE of bug 432386
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
Depends On:
  Show dependency treegraph
Reported: 2008-02-15 10:32 EST by Christian Jung
Modified: 2008-02-16 11:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-16 11:41:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Core dump (5.30 MB, application/x-bzip2)
2008-02-15 10:32 EST, Christian Jung
no flags Details
output of lspci (1.61 KB, application/octet-stream)
2008-02-15 10:38 EST, Christian Jung
no flags Details
xorg.conf (1.15 KB, application/octet-stream)
2008-02-15 10:39 EST, Christian Jung
no flags Details
backtrace created from coredump in attachment 295014 (5.84 KB, text/plain)
2008-02-15 17:53 EST, Matěj Cepl
no flags Details

  None (edit)
Description Christian Jung 2008-02-15 10:32:00 EST
Description of problem:
Dragging an image sometimes causes firefox to crash. This is not always
reproducible and seems to be hardware dependent.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start firefox and go to your favorite web page
2. click on a picture and "drag and drop" it to you desktop
Actual results:
firefox sometimes crashes

Expected results:
firefox should save the image to the desktop

Additional info:
Issue might be hardware related, so I add output of lspci and xorg.conf.
Comment 1 Christian Jung 2008-02-15 10:32:01 EST
Created attachment 295014 [details]
Core dump
Comment 2 Christian Jung 2008-02-15 10:38:15 EST
Created attachment 295015 [details]
output of lspci
Comment 3 Christian Jung 2008-02-15 10:39:14 EST
Created attachment 295016 [details]
Comment 4 Matěj Cepl 2008-02-15 17:53:23 EST
Created attachment 295050 [details]
backtrace created from coredump in attachment 295014 [details]
Comment 5 Christopher Aillon 2008-02-16 11:41:41 EST
http://rhn.redhat.com/errata/RHBA-2008-0147.html was issued to address the
instability issue introduced in the previous RHSA.

*** This bug has been marked as a duplicate of 432386 ***

Note You need to log in before you can comment on or make changes to this bug.