Bug 433022 - New kernel can't decrypt partition
New kernel can't decrypt partition
Status: CLOSED DUPLICATE of bug 432813
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-15 13:40 EST by Mauricio Teixeira
Modified: 2008-02-19 17:35 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-19 17:35:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
kernel backtrace (29.74 KB, image/png)
2008-02-15 13:40 EST, Mauricio Teixeira
no flags Details

  None (edit)
Description Mauricio Teixeira 2008-02-15 13:40:38 EST
Description of problem:

Kernel can't decrypt partition created using Fedora 9 Alpha install DVD.

Version-Release number of selected component (if applicable):

Kernel 2.6.25-0.35.rc1.fc9, Fedora 9 Alpha with updates from rawhide.

How reproducible:

Install Fedora 9 Alpha from ISO, update hole system to latest rawhide packages,
reboot, type in luks password, see error happening.
Actual results:

Failed to read from key storage
Command failed: No key available with available with this passphrase.

Full kernel backtrace on attached screenshot.

Expected results:

Boot up normal.

Additional info:

Kernel 2.6.24-2.fc9 works perfect.
Comment 1 Mauricio Teixeira 2008-02-15 13:40:38 EST
Created attachment 295027 [details]
kernel backtrace
Comment 2 Jay Fenlason 2008-02-19 17:35:42 EST

*** This bug has been marked as a duplicate of 432813 ***

Note You need to log in before you can comment on or make changes to this bug.