Bug 433099 - [RFE] Please add smolt in the official RHEL distro
[RFE] Please add smolt in the official RHEL distro
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
https://hosted.fedoraproject.org/smolt/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-16 05:39 EST by Răzvan Sandu
Modified: 2011-01-06 14:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-06 14:00:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2008-02-16 05:39:11 EST
Description of problem:

Please include smolt (https://hosted.fedoraproject.org/smolt/) in the official
RHEL distro, so information about hardware people actually use can be gathered
more quickly and accurately.

A solid statistic about hardware usage will *enormously* accelerate writing
useful free drivers, usability and Linux acceptance in general.


Please consider also expanding smolt's usage and flexibility, by:

- encouraging smolt packages for other distros (like Debian, Ubuntu, Mandriva,
KiwiLinux, SuSE, Slackware...);

- reach an agreement to consolidate smolt functionality with Linux Counter
(http://counter.li.org). The latest is now relatively unhandy to use, since it
requires manual installation/periodical update of the „machine-update” script to
collect statistics;

- including smolt on various Live discs (and official RH rescue discs), since
it's a great tool for quickly collecting hardware data from unusual servers,
fancy laptops, etc., just booting from the CD.


Many thanks and regards,
Răzvan
Comment 1 Răzvan Sandu 2008-07-25 09:59:42 EDT
Hello,

Any news/plans about integrating smolt in official RHEL, please ?

Regards,
Răzvan
Comment 2 Subhendu Ghosh 2011-01-06 14:00:44 EST
This enhancement request was evaluated by Red Hat Product Management for inclusion a Red Hat Enterprise Linux major release.

Red Hat does not currently plan to provide this enhanced functionality in the next Red Hat Enterprise Linux major release.

Red Hat values your feedback and will take this enhancement request into consideration for future major releases of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.