Bug 43321 - Installer hangs becuase of MB RAID
Summary: Installer hangs becuase of MB RAID
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 04:47 UTC by rmcgee1
Modified: 2007-04-18 16:33 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-06-14 13:55:01 UTC


Attachments (Terms of Use)
anaconda error log (10.22 KB, text/plain)
2001-06-03 04:49 UTC, rmcgee1
no flags Details

Description rmcgee1 2001-06-03 04:47:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9)
Gecko/20010505

Description of problem:
anaconda crashes durning install. RAID contains W2k. When I run Druid it
tells me that it doesn't like the RAID setup. I tell it to skip drive and
Druid starts and I set up the partitions on a HD that is connected to the
IDE controler. (not the RAID controler) When I click next it errors out. I
have a File that was saved by the install program.

How reproducible:
Always

Steps to Reproduce:
1.Abit KT7A-RAID Motherboard with HighPoint RAID controler active
2.All of the Striped drives made up of NTFS partitions.
3.Install to a HD connected to the standard IDE controller.
	

Additional info:

Comment 1 rmcgee1 2001-06-03 04:49:53 UTC
Created attachment 20152 [details]
anaconda error log

Comment 2 Brent Fox 2001-06-04 15:18:43 UTC
Can you look on VC3 and VC4 and see if there are any error messages?

Comment 3 Brent Fox 2001-06-14 13:54:56 UTC
Closing due to inactivity. Please reopen if you have more information.


Note You need to log in before you can comment on or make changes to this bug.