This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 433211 - unpacking of archive failed on file /usr/lib64/xulrunner-1.9pre/dictionaries: cpio: rename
unpacking of archive failed on file /usr/lib64/xulrunner-1.9pre/dictionaries:...
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-17 12:00 EST by Charles R. Anderson
Modified: 2008-02-17 12:32 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 12:32:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from running yum update, and workaround (3.08 KB, text/plain)
2008-02-17 12:00 EST, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2008-02-17 12:00:32 EST
Description of problem:

Update to 1.9-0.beta3.22.nightly20080215.fc9 fails due to replacing a real
directory from a previous install of xulrunner with a symlink.in the new package.

Version-Release number of selected component (if applicable):
xulrunner-1.9-0.beta3.22.nightly20080215.fc9.x86_64

How reproducible:
always

Steps to Reproduce:
1. rpm -Fvh xulrunner-1.9-0.beta3.22.nightly20080215.fc9.x86_64
Comment 1 Charles R. Anderson 2008-02-17 12:00:32 EST
Created attachment 295104 [details]
output from running yum update, and workaround
Comment 2 Matěj Cepl 2008-02-17 12:32:54 EST

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.