Bug 433260 - xulrunner >=1.9-0.beta3.21 cannot install dual archs
xulrunner >=1.9-0.beta3.21 cannot install dual archs
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 02:30 EST by Brad Walker
Modified: 2008-02-18 06:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 06:19:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of upgrade/installation attempts (3.24 KB, text/plain)
2008-02-18 02:30 EST, Brad Walker
no flags Details

  None (edit)
Description Brad Walker 2008-02-18 02:30:36 EST
Description of problem: xulrunner 1.9 betas won't install


Version-Release number of selected component (if applicable): versions
>=1.9-0.beta3.21


How reproducible: Every time


Steps to Reproduce:
1. Install xulrunner-1.9-0.beta3.20.nightly20080213.fc9.x86_64 and
xulrunner-1.9-0.beta3.20.nightly20080213.fc9.i386.
2. Attempt to upgrade both packages.


Actual results: See attachment xulrunner.log


Expected results: Normal installation
Comment 1 Brad Walker 2008-02-18 02:30:36 EST
Created attachment 295138 [details]
Log of upgrade/installation attempts
Comment 2 Matěj Cepl 2008-02-18 06:19:36 EST
The sad note is that this has nothing to do with multilib.

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.