Bug 433291 - Bugs closed as duplicates don't show up in "My Front Page"
Bugs closed as duplicates don't show up in "My Front Page"
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
devel
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 08:56 EST by Horst H. von Brand
Modified: 2013-06-23 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-29 19:57:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-02-18 08:56:14 EST
Description of problem:
When a bug of mine gets closed as a duplicate I'd like to be still able to track
its progress on Bugzilla.

Version-Release number of selected component (if applicable):
No idea.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-02-18 09:01:07 EST
Rereading, my report makes not much sense...

Say my bug 444000 gets deemed a duplicate of 439000. The bug 444000 goes away
from the list in "My Front Page" (it is closed!), I'd like to see 439000 in its
place (or perhaps a new section of "Bugs Duplicated")

(Yes, I know that I should look for previous bugs on the component and such, but
it happens that I get the component wrong for some reason, or don't recognize
the bug I'm duplicating).
Comment 2 Horst H. von Brand 2008-02-25 08:08:47 EST
Furthermore, it would be useful to see the bugs I've asked to be Cc'd on.
Comment 3 Horst H. von Brand 2008-12-29 19:57:46 EST
OK, #2 is done now, and it seems people do Cc me on my bugs they move elsewhere. Closing.

Note You need to log in before you can comment on or make changes to this bug.