Bug 433373 - ts_done name in te is <whatever> should be <whatever2>
ts_done name in te is <whatever> should be <whatever2>
Status: CLOSED DUPLICATE of bug 307541
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 16:47 EST by Jonathan Kamens
Modified: 2014-01-21 18:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-12 13:07:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
transcript of sudo yum update --skip-broken (88.13 KB, text/plain)
2008-02-18 16:47 EST, Jonathan Kamens
no flags Details

  None (edit)
Description Jonathan Kamens 2008-02-18 16:47:32 EST
Just updated from Rawhide.  Got these in my syslog.  Will attach transcript of
update.

Feb 18 16:33:16 jik2 yum: openoffice.org-xsltfilter: ts_done name in te is
xulrunner should be openoffice.org-xsltfilter
Feb 18 16:33:17 jik2 yum: libmudflap: ts_done name in te is
openoffice.org-xsltfilter should be libmudflap
Feb 18 16:33:19 jik2 yum: kde-settings-kdm: ts_done name in te is libmudflap
should be kde-settings-kdm
Feb 18 16:33:19 jik2 yum: gettext-libs: ts_done name in te is kde-settings-kdm
should be gettext-libs
Feb 18 16:33:20 jik2 yum: kde-settings: ts_done name in te is gettext-libs
should be kde-settings
Feb 18 16:33:20 jik2 yum: libgomp: ts_done name in te is kde-settings should be
libgomp
Feb 18 16:33:21 jik2 yum: libgnat: ts_done name in te is libgomp should be libgnat
Feb 18 16:33:22 jik2 yum: sysfsutils: ts_done name in te is libgnat should be
sysfsutils
Feb 18 16:33:23 jik2 yum: kdebase3-libs: ts_done name in te is sysfsutils should
be kdebase3-libs
Feb 18 16:33:23 jik2 yum: kdeartwork: ts_done name in te is kdebase3-libs should
be kdeartwork
Feb 18 16:33:25 jik2 yum: openoffice.org-impress: ts_done name in te is
kdeartwork should be openoffice.org-impress
Feb 18 16:33:27 jik2 yum: netpbm: ts_done name in te is openoffice.org-impress
should be netpbm
Feb 18 16:33:29 jik2 yum: gcc-java: ts_done name in te is netpbm should be gcc-java
Feb 18 16:33:29 jik2 yum: kdebase-workspace-libs: ts_done name in te is gcc-java
should be kdebase-workspace-libs
Feb 18 16:33:30 jik2 yum: mail-notification: ts_done name in te is
kdebase-workspace-libs should be mail-notification
Feb 18 16:33:33 jik2 yum: sysvinit: ts_done name in te is mail-notification
should be sysvinit
Feb 18 16:33:34 jik2 yum: system-config-firewall: ts_done name in te is sysvinit
should be system-config-firewall
Feb 18 16:33:37 jik2 yum: teckit: ts_done name in te is system-config-firewall
should be teckit
Feb 18 16:33:38 jik2 yum: openoffice.org-math: ts_done name in te is teckit
should be openoffice.org-math
Feb 18 16:33:39 jik2 yum: arts: ts_done name in te is openoffice.org-math should
be arts
Feb 18 16:33:41 jik2 yum: gtksourceview: ts_done name in te is arts should be
gtksourceview
Feb 18 16:33:43 jik2 yum: glibc-devel: ts_done name in te is gtksourceview
should be glibc-devel
Feb 18 16:33:44 jik2 yum: coreutils: ts_done name in te is glibc-devel should be
coreutils
Feb 18 16:33:46 jik2 yum: findutils: ts_done name in te is coreutils should be
findutils
Feb 18 16:33:47 jik2 yum: openoffice.org-base: ts_done name in te is findutils
should be openoffice.org-base
Feb 18 16:33:49 jik2 yum: ekg2-core: ts_done name in te is openoffice.org-base
should be ekg2-core
Feb 18 16:33:50 jik2 yum: doxygen: ts_done name in te is ekg2-core should be doxygen
Feb 18 16:33:52 jik2 yum: libcdio: ts_done name in te is doxygen should be libcdio
Feb 18 16:33:53 jik2 yum: shorewall-shell: ts_done name in te is libcdio should
be shorewall-shell
Feb 18 16:33:54 jik2 yum: libdrm: ts_done name in te is shorewall-shell should
be libdrm
Feb 18 16:33:55 jik2 yum: gnome-media: ts_done name in te is libdrm should be
gnome-media
Feb 18 16:33:56 jik2 yum: which: ts_done name in te is gnome-media should be which
Feb 18 16:33:57 jik2 yum: firefox: ts_done name in te is which should be firefox
Feb 18 16:34:01 jik2 yum: libgcj-devel: ts_done name in te is firefox should be
libgcj-devel
Feb 18 16:34:08 jik2 yum: kdeartwork-icons-crystalsvg: ts_done name in te is
libgcj-devel should be kdeartwork-icons-crystalsvg
Feb 18 16:34:21 jik2 yum: glibc-common: ts_done name in te is
kdeartwork-icons-crystalsvg should be glibc-common
Feb 18 16:34:23 jik2 yum: lrzsz: ts_done name in te is glibc-common should be lrzsz
Feb 18 16:34:23 jik2 yum: rsh-server: ts_done name in te is lrzsz should be
rsh-server
Feb 18 16:34:24 jik2 yum: openoffice.org-draw: ts_done name in te is rsh-server
should be openoffice.org-draw
Feb 18 16:34:25 jik2 yum: nscd: ts_done name in te is openoffice.org-draw should
be nscd
Feb 18 16:34:26 jik2 yum: openoffice.org-langpack-he_IL: ts_done name in te is
nscd should be openoffice.org-langpack-he_IL
Feb 18 16:34:27 jik2 yum: rp-pppoe: ts_done name in te is
openoffice.org-langpack-he_IL should be rp-pppoe
Feb 18 16:34:28 jik2 yum: libobjc: ts_done name in te is rp-pppoe should be libobjc
Feb 18 16:34:29 jik2 yum: control-center-filesystem: ts_done name in te is
libobjc should be control-center-filesystem
Feb 18 16:34:29 jik2 yum: mkinitrd: ts_done name in te is
control-center-filesystem should be mkinitrd
Feb 18 16:34:30 jik2 yum: openoffice.org-pyuno: ts_done name in te is mkinitrd
should be openoffice.org-pyuno
Feb 18 16:34:30 jik2 yum: boost: ts_done name in te is openoffice.org-pyuno
should be boost
Feb 18 16:34:31 jik2 yum: openoffice.org-writer: ts_done name in te is boost
should be openoffice.org-writer
Feb 18 16:34:33 jik2 yum: netpbm-progs: ts_done name in te is
openoffice.org-writer should be netpbm-progs
Feb 18 16:34:35 jik2 yum: sane-backends-libs-gphoto2: ts_done name in te is
netpbm-progs should be sane-backends-libs-gphoto2
Feb 18 16:34:35 jik2 yum: NetworkManager-gnome: ts_done name in te is
sane-backends-libs-gphoto2 should be NetworkManager-gnome
Feb 18 16:34:38 jik2 yum: openoffice.org-calc: ts_done name in te is
NetworkManager-gnome should be openoffice.org-calc
Feb 18 16:34:39 jik2 yum: qt: ts_done name in te is openoffice.org-calc should be qt
Feb 18 16:34:40 jik2 yum: evolution: ts_done name in te is qt should be evolution
Feb 18 16:34:44 jik2 yum: libofx: ts_done name in te is evolution should be libofx
Feb 18 16:34:45 jik2 yum: emacs-auctex: ts_done name in te is libofx should be
emacs-auctex
Feb 18 16:34:47 jik2 yum: kdelibs3: ts_done name in te is emacs-auctex should be
kdelibs3
Feb 18 16:34:51 jik2 yum: rinetd: ts_done name in te is kdelibs3 should be rinetd
Feb 18 16:34:51 jik2 yum: aqbanking: ts_done name in te is rinetd should be
aqbanking
Feb 18 16:34:53 jik2 yum: cups: ts_done name in te is aqbanking should be cups
Feb 18 16:34:59 jik2 yum: openoffice.org-javafilter: ts_done name in te is cups
should be openoffice.org-javafilter
Feb 18 16:35:00 jik2 yum: mailcap: ts_done name in te is
openoffice.org-javafilter should be mailcap
Feb 18 16:35:00 jik2 yum: nash: ts_done name in te is mailcap should be nash
Feb 18 16:35:01 jik2 yum: shorewall: ts_done name in te is nash should be shorewall
Feb 18 16:35:01 jik2 yum: shorewall-common: ts_done name in te is shorewall
should be shorewall-common
Feb 18 16:35:03 jik2 yum: qbanking: ts_done name in te is shorewall-common
should be qbanking
Feb 18 16:35:05 jik2 yum: inkscape: ts_done name in te is qbanking should be
inkscape
Feb 18 16:35:07 jik2 yum: gcc-c++: ts_done name in te is inkscape should be gcc-c++
Feb 18 16:35:08 jik2 yum: sane-backends: ts_done name in te is gcc-c++ should be
sane-backends
Feb 18 16:35:10 jik2 yum: libdv: ts_done name in te is sane-backends should be libdv
Feb 18 16:35:10 jik2 yum: evolution-data-server-doc: ts_done name in te is libdv
should be evolution-data-server-doc
Feb 18 16:35:12 jik2 yum: gnome-desktop: ts_done name in te is
evolution-data-server-doc should be gnome-desktop
Feb 18 16:35:14 jik2 yum: shorewall-perl: ts_done name in te is gnome-desktop
should be shorewall-perl
Feb 18 16:35:14 jik2 yum: gamin: ts_done name in te is shorewall-perl should be
gamin
Feb 18 16:35:15 jik2 yum: libgcj: ts_done name in te is gamin should be libgcj
Feb 18 16:35:17 jik2 yum: cpp: ts_done name in te is libgcj should be cpp
Feb 18 16:35:17 jik2 yum: glibc: ts_done name in te is cpp should be glibc
Feb 18 16:35:19 jik2 yum: slib: ts_done name in te is glibc should be slib
Feb 18 16:35:21 jik2 yum: glibc-utils: ts_done name in te is slib should be
glibc-utils
Feb 18 16:35:21 jik2 yum: kdebase3: ts_done name in te is glibc-utils should be
kdebase3
Feb 18 16:35:30 jik2 yum: NetworkManager: ts_done name in te is kdebase3 should
be NetworkManager
Feb 18 16:35:31 jik2 yum: isdn4k-utils: ts_done name in te is NetworkManager
should be isdn4k-utils
Feb 18 16:35:33 jik2 yum: pam: ts_done name in te is isdn4k-utils should be pam
Feb 18 16:35:36 jik2 yum: yum-metadata-parser: ts_done name in te is pam should
be yum-metadata-parser
Feb 18 16:35:37 jik2 yum: python-zope-interface: ts_done name in te is
yum-metadata-parser should be python-zope-interface
Feb 18 16:35:38 jik2 yum: gettext: ts_done name in te is python-zope-interface
should be gettext
Feb 18 16:35:40 jik2 yum: libsysfs: ts_done name in te is gettext should be libsysfs
Feb 18 16:35:40 jik2 yum: lirc: ts_done name in te is libsysfs should be lirc
Feb 18 16:35:41 jik2 yum: pcre: ts_done name in te is lirc should be pcre
Feb 18 16:35:42 jik2 yum: hal-info: ts_done name in te is pcre should be hal-info
Feb 18 16:35:43 jik2 yum: usbutils: ts_done name in te is hal-info should be
usbutils
Feb 18 16:35:43 jik2 yum: tex-preview: ts_done name in te is usbutils should be
tex-preview
Feb 18 16:35:50 jik2 yum: openoffice.org-graphicfilter: ts_done name in te is
tex-preview should be openoffice.org-graphicfilter
Feb 18 16:35:51 jik2 yum: PyQt: ts_done name in te is
openoffice.org-graphicfilter should be PyQt
Feb 18 16:35:52 jik2 yum: gnome-panel: ts_done name in te is PyQt should be
gnome-panel
Feb 18 16:35:55 jik2 yum: ctags: ts_done name in te is gnome-panel should be ctags
Feb 18 16:35:57 jik2 yum: rsh: ts_done name in te is ctags should be rsh
Feb 18 16:35:58 jik2 yum: libstdc++-devel: ts_done name in te is rsh should be
libstdc++-devel
Feb 18 16:36:00 jik2 yum: libgcj-src: ts_done name in te is libstdc++-devel
should be libgcj-src
Feb 18 16:36:00 jik2 yum: libcurl: ts_done name in te is libgcj-src should be
libcurl
Feb 18 16:36:01 jik2 yum: libiec61883: ts_done name in te is libcurl should be
libiec61883
Feb 18 16:36:02 jik2 yum: net-snmp-utils: ts_done name in te is libiec61883
should be net-snmp-utils
Feb 18 16:36:02 jik2 yum: jack-audio-connection-kit: ts_done name in te is
net-snmp-utils should be jack-audio-connection-kit
Feb 18 16:36:04 jik2 yum: perl-ekg2: ts_done name in te is
jack-audio-connection-kit should be perl-ekg2
Feb 18 16:36:04 jik2 yum: gnuchess: ts_done name in te is perl-ekg2 should be
gnuchess
Feb 18 16:36:05 jik2 yum: curl: ts_done name in te is gnuchess should be curl
Feb 18 16:36:06 jik2 yum: libsoup: ts_done name in te is curl should be libsoup
Feb 18 16:36:06 jik2 yum: libavc1394: ts_done name in te is libsoup should be
libavc1394
Feb 18 16:36:07 jik2 yum: selinux-policy: ts_done name in te is libavc1394
should be selinux-policy
Feb 18 16:36:09 jik2 yum: evolution-data-server: ts_done name in te is
selinux-policy should be evolution-data-server
Feb 18 16:36:11 jik2 yum: popt: ts_done name in te is evolution-data-server
should be popt
Feb 18 16:36:12 jik2 yum: gnome-panel-libs: ts_done name in te is popt should be
gnome-panel-libs
Feb 18 16:36:13 jik2 yum: gwenhywfar: ts_done name in te is gnome-panel-libs
should be gwenhywfar
Feb 18 16:36:14 jik2 yum: libedit: ts_done name in te is gwenhywfar should be
libedit
Feb 18 16:36:14 jik2 yum: bug-buddy: ts_done name in te is libedit should be
bug-buddy
Feb 18 16:36:18 jik2 yum: audit: ts_done name in te is bug-buddy should be audit
Feb 18 16:36:19 jik2 yum: mew-common: ts_done name in te is audit should be
mew-common
Feb 18 16:36:20 jik2 yum: sane-backends-libs: ts_done name in te is mew-common
should be sane-backends-libs
Feb 18 16:36:22 jik2 yum: control-center: ts_done name in te is
sane-backends-libs should be control-center
Feb 18 16:36:27 jik2 yum: net-snmp-libs: ts_done name in te is control-center
should be net-snmp-libs
Feb 18 16:36:27 jik2 yum: NetworkManager-glib: ts_done name in te is
net-snmp-libs should be NetworkManager-glib
Feb 18 16:36:28 jik2 yum: nss-tools: ts_done name in te is NetworkManager-glib
should be nss-tools
Comment 1 Jonathan Kamens 2008-02-18 16:47:32 EST
Created attachment 295212 [details]
transcript of sudo yum update --skip-broken
Comment 2 Seth Vidal 2008-02-21 10:55:46 EST
It's an issue in the xulrunner package which force the package count  off by
one. you can safely ignore the messages.
Comment 3 Jonathan Kamens 2008-02-21 11:15:14 EST
An issue with an individual package installed during an upgrade should not be 
able to cause yum to be "off by one" for anything in the rest of the packages.  
There is an isolation bug in yum here which needs to be fixed.
Comment 4 Seth Vidal 2008-02-21 11:33:58 EST
It really isn't as clear as you seem to believe it is. But if you want the bug
left open, it can be left open.
Comment 5 Bug Zapper 2008-05-14 01:16:05 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Jan Hutař 2008-08-06 08:04:14 EDT
Maybe this is same issue as in bug 307541 and can be closed as a duplicate?
Comment 7 James Antill 2008-08-12 13:07:35 EDT

*** This bug has been marked as a duplicate of bug 307541 ***

Note You need to log in before you can comment on or make changes to this bug.