Bug 433388 - Initial German translation of transifex
Initial German translation of transifex
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks: 479644
  Show dependency treegraph
 
Reported: 2008-02-18 18:06 EST by Fabian Affolter
Modified: 2009-07-03 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 19:22:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
German po file (23.05 KB, text/x-gettext-translation)
2008-02-18 18:06 EST, Fabian Affolter
no flags Details

  None (edit)
Description Fabian Affolter 2008-02-18 18:06:21 EST
Initial German translation of transifex
Comment 1 Fabian Affolter 2008-02-18 18:06:21 EST
Created attachment 295218 [details]
German po file
Comment 2 Dimitris Glezos 2008-02-18 19:22:43 EST
Committed, thanks Fabian!

Please bear in mind that when Tx's i18n support will be completed and working,
some new strings will appear. I'll make sure to send an email to -trans-list
when it happens.
Comment 3 Piotr Drąg 2009-07-03 16:07:29 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.