Bug 43340 - nfs-utils init script assumes that rpc.rquotad exists when it might not
Summary: nfs-utils init script assumes that rpc.rquotad exists when it might not
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 09:31 UTC by Jonathan Kamens
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 16:36:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-06-03 09:31:44 UTC
The script /etc/rc.d/init.d/nfs in the nfs-utils package (version 0.3.1-8)
tries to run rpc.rquotad.  However, if the "quota" package isn't installed
(e.g., because the server has no need for quotas), rpc.rquota doesn't
exist.  There probably needs to be a sysconfig variable somewhere that
controls whether or not quotas are in use -- installing the "quota" package
should cause this variable to be set, and uninstalling it should cause the
variable to be unset, automatically.

Comment 1 Bob Matthews 2001-06-12 18:21:10 UTC
This will be fixed in the next release.


Note You need to log in before you can comment on or make changes to this bug.