Bug 433401 - gpsd is unable to set time to ntpd (suspect shared memory blockage)
Summary: gpsd is unable to set time to ntpd (suspect shared memory blockage)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: 8
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-19 01:55 UTC by David
Modified: 2008-02-19 02:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 02:13:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David 2008-02-19 01:55:02 UTC
Description of problem:
Seems gpsd is now once again unable to set the time to ntpd.  There are no
messages in /var/log/audit but its no longer working...

Any way to fix this as now our time server is no longer gps locked :( (besides
completely disabling selinux)?

Seems impossible to fix as I can't find any errors, but I have proven gpsd is
running on port 2947 and all enquires I get back time, position and even reports
a PPS lock.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 David 2008-02-19 02:00:11 UTC
It could be that ntpd is at fault or kernel, but gpsd is unchanged since Fedora
7 and its been working until a short time ago

I tried a selinux off and it seems to make no difference :(

Comment 2 David 2008-02-19 02:14:19 UTC
I closed this and opened a ntp and kernel bug


Note You need to log in before you can comment on or make changes to this bug.