Bug 433414 - exit fails
exit fails
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 00:14 EST by Ray Todd Stevens
Modified: 2014-03-16 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 19:52:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-02-19 00:14:16 EST
I am not sure how else to help you.  The boot.log is empty.   Anyway I am
getting a [failed} message when shutting down idenifying itself as coming from
the volume encryption system.
Comment 1 Bill Nottingham 2008-02-19 11:45:26 EST
It's because it's trying to disable the encrypted device-mapper device; that
doesn't work when it's the root filesystem.
Comment 2 Ray Todd Stevens 2008-02-19 12:00:58 EST
So it sounds like before this goes production that it needs to either actually
be able to do this, or more likely, as long as it is able to exit with this
active with no data loss that the exit script doesn't return a failed.
Comment 3 Bill Nottingham 2008-02-19 13:43:12 EST
Right, it just needs modified to ignore the root filesystem.
Comment 4 Bug Zapper 2008-05-14 01:16:18 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Ray Todd Stevens 2008-12-02 18:24:44 EST
Has this been addressed, and do I need to dig out this old test server, update it and test it, or is this still in progress.
Comment 6 Bill Nottingham 2008-12-02 19:52:22 EST
This should be fixed in Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.