Bug 433442 - [Indic] Translation/Shortcut need to review (kn,te)
[Indic] Translation/Shortcut need to review (kn,te)
Status: CLOSED DUPLICATE of bug 433441
Product: Fedora Localization
Classification: Fedora
Component: Other language (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ankit Patel
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: 432944
  Show dependency treegraph
Reported: 2008-02-19 05:58 EST by A S Alam
Modified: 2013-07-02 20:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-25 21:19:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description A S Alam 2008-02-19 05:58:11 EST
Description of problem:
Translation status or shortcut need to review for languages

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. LANG=LL_CC.UTF-8 evince
Actual results:

Expected results:
100% and English shortcuts
Comment 1 Jens Petersen 2008-02-25 21:19:03 EST
Hrmm, isn't this a duplicate of bug 433441?

*** This bug has been marked as a duplicate of 433441 ***

Note You need to log in before you can comment on or make changes to this bug.