Bug 433445 - kvm-36: fails to boot RHEL2.1
kvm-36: fails to boot RHEL2.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 06:27 EST by Tomas Hoger
Modified: 2008-04-08 08:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: kvm-60
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 08:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2008-02-19 06:27:16 EST
Description of problem:
qemu-kvm crashes when trying to boot RHEL2.1 (i386) on x86_64 host (i386 host
was not tested).

Version-Release number of selected component (if applicable):
kvm-36-7.fc8 x86_64
kernel-2.6.23.15-137.fc8

Steps to Reproduce:
1. Install RHEL2.1 into kvm virtual machine.  Install works fine.
2. Reboot to freshly installed system.  qemu-kvm will crash shortly after
   kernel starts.  qemu-kvm just generates 'Bus Error' message on its output.
3. Boot from install CD to rescue mode works fine too.
  
Additional info:
kvm-60-1 from rawhide built on F8 seems to work fine.

Please consider updating kvm in F8.
Comment 1 Jeremy Katz 2008-02-19 13:22:26 EST
kvm-60 is actually built to go out with the 2.6.24 kernel update for Fedora 8
and should be available in -updates-testing now/soon
Comment 2 Tomas Hoger 2008-02-19 13:32:13 EST
Thanks!  Sounds great.  Why wasn't that build in Koji when I checked yesterday
and had to do my own build? ;)
Comment 3 Tomas Hoger 2008-04-08 06:11:44 EDT
kvm-60-3.fc8 currently in F8 boots RHEL2.1 fine.  Feel free to close this bug
unless you want to use it to track this also for F7.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.