Bug 433450 - After kernel upgrade to 2.6.23.15-137.fc8 the lcd panel backlight is turned off.
After kernel upgrade to 2.6.23.15-137.fc8 the lcd panel backlight is turned off.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 07:44 EST by Victor Bogado
Modified: 2008-03-09 19:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-09 19:46:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Victor Bogado 2008-02-19 07:44:36 EST
Description of problem:
The LCD panel of my notebook (toshiba sattelite A65-S1066) gets turned off after
the graphical boot start. Once this happens there is no way to turn it on again. 

The problem dosen't happen when I use the previous installed kernel version,
2.6.23.14-115.fc8 in this case.

Version-Release number of selected component (if applicable):
2.6.23.15-137.fc8

How reproducible:
always

Steps to Reproduce:
1. start up the machine 
2. wait for the X to start
  
Actual results:
Black screen, but with the computer operational, alt-F1 followed by ctrl-alt-del 
works.
Expected results:
Normal operation of the screen.

Additional info:
There are other backlight related problems, it is impossible, as far as I tested
to change the brightness of it after the system is loaded. I also have noticed
that it dosen't go off whan I close the lid.

Bug 432587 can be related.

I know that is hard to test this kind of bug without the hardware in question,
so please contact me with any testing you may need to do. I am no kerlnel hacker
but I do know my way around.
Comment 1 Victor Bogado 2008-03-09 19:46:39 EDT
I am closing this bug since I have found out that the problem is hardware
related. Sorry for the problem. 

Note You need to log in before you can comment on or make changes to this bug.