Bug 433455 - i18n: POT creation fails
Summary: i18n: POT creation fails
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: setuptool   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-19 13:41 UTC by Dimitris Glezos
Modified: 2008-02-19 21:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 21:40:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dimitris Glezos 2008-02-19 13:41:42 UTC
## Description of problem:

There are some files missing from POTFILES.{in,skip} that cause intltool (and
our translation statistics website) to choke. We need to make sure that running
`intltool -r` in the po/ directory doesn't fail, otherwise translators can't
work on translations.

For more information, please refer to the following FAQ:
http://fedoraproject.org/wiki/L10N/Tools/Website#missing-files-no-pot

Comment 1 Nalin Dahyabhai 2008-02-19 20:42:19 UTC
I've added setuptool.d.h to source control.  If you mean another file, please
let me know which one(s).  Thanks!

Comment 2 Dimitris Glezos 2008-02-19 21:40:29 UTC
`intltool-update --maintain` doesn't seem to complain now, so we are all OK.
Please make sure this command doesn't fail, since translators can't work if it
does. :)

Thanks. Closing bug report.


Note You need to log in before you can comment on or make changes to this bug.